Back to overview
Downtime
Dialer is unavailable
Jan 31 at 08:02am HST
Affected services
floor.bearworks.com
Resolved
Jan 31 at 09:11am HST
A fix has been released and appears to work. We are continuing to test to confirm that everything looks good.
Affected services
floor.bearworks.com
Created
Jan 31 at 08:02am HST
We just encountered an outage that we are triaging very quickly to get you all back up and running as soon as possible. The impact is that all users are unable to make calls.
We are working on a triage solution now to get the system back up and running.
We will keep you updated here, and expect to post another update within a few minutes.
Thank you all for your patience and cooperation!
Affected services
floor.bearworks.com